In Field Express Problem - REO Property Preservation Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-11-2012, 10:04 PM
Paradox
Guest
 
Posts: n/a
In Field Express Problem

Can anyone on here help me with the following problem?

When I go to upload photos in IFE, the files (3-4 MB each) are not being compressed. IFE is uploading the entire file, so for one WO I'm looking at sending several gigs of data... Needless to say I would estimate it at 2.5 hours to upload photos for one work order. I've uninstalled/reinstalled, tried going offline, and uploading in a browser. What should I do?

By the way I'm on a Macbook. It's never given me trouble before on my Mac..
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-12-2012, 10:23 AM
damaton
Guest
 
Posts: n/a
Photoscape.org

Resize em
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the REO Property Preservation Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome